阿里云虚拟主机wordpress提示500 Internal Server Error报错的解决方法

今天是2016年9月30日,利用闲余时间在阿里云虚拟主机上安装了wordpress站点,连接数据库配置后多次出现提示500 Internal Server Error的错误。例如在访问:aaa.com/wp-admin/plugins.php时就出现了这个错误。在百度中到处找资料,找到一个最简单有效的解决方法,后来看到群里有人说遇到同样的问题,觉得有必要分享一下解决办法:
出现500错误的原因:php版本过低导致,需要登录主机管理控制面板,点击页面左侧高级环境配置PHP版本设置,可以切换PHP版本,将php版本切换到5.4版本以上即可。

未经允许不得转载:专注は互联网 · 用户 · 产品 - 极简 · 生活 · 禅修 » 阿里云虚拟主机wordpress提示500 Internal Server Error报错的解决方法

赞 (0)

扫码打Call!

分享到:更多 ()

留言 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址